PuTTY-ohjelmiston PSCP- ja PSFTP-ohjelmissa haavoittuvuus

SSH-protokollaa hyödyntävän PuTTY-ohjelmiston PSCP- ja PSFTP-sovelluksista on löydetty haavoittuvuus. Vaikka haavoittuvuus teoriassa mahdollistaa tunkeutumisen käyttäjän koneelle, ei riski käytännössä ole kovin suuri, sillä käyttäjän täytyy ensin hyväksyä palvelinkoneen yhteysavain. Haavoittuvuus on korjattu PuTTY-ohjelmiston versiossa 0.57. Päivitys on ladattavissa ohjelmiston kotisivuilta.

Bookmark the permalink.

Vastaa

Connect with:

Sähköpostiosoitettasi ei julkaista. Pakolliset kentät on merkitty *

Voit käyttää näitä HTML-tageja ja attribuutteja: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>